Вход | Регистрация

5. Обзор панели управления Joomla

Краткий обзор админ панели Joomla 3. Что где находится.

Задание к уроку

  • Сделать самостоятельный обзор админ панели Joomla
  • Посмотреть все разделы Joomla

Комментарии

Оставьте ваше мнение

*

Получать уведомления о новых комментариях

user

Светлана 03-04-2018 12:59:51

почему-то у меня выскочило такое сообщение: "Ошибка Мы обнаружили, что ваш сервер использует PHP 5.3.13, который устарел и больше не получает официальных обновлений безопасности от своих разработчиков. Joomla! Проект рекомендует обновить ваш сайт до PHP 5.6 или более поздней версии, которая будет получать обновления безопасности, по крайней мере, до 2018-12-31. Пожалуйста, попросите ваш хост сделать PHP 5.6 или более позднюю версию версией по умолчанию для вашего сайта. Если ваш хост уже готов к PHP 5.6, пожалуйста, включите PHP 5.6 в корневых каталогах вашего сайта и в директориях 'administrator' - как правило, вы можете сделать это самостоятельно с помощью инструмента в панели управления хостингом, но лучше спросить вашего хоста, если Вы не уверены."

user

Олег 03-04-2018 13:25:27

Это значит что на хостинге или на локальном сервере установлен PHP 5.3 - это устаревшая версия. Если сайт на хостинге, то напишите в техподдержку чтобы включили PHP версии 5.6. Если сайт на локалке, то в настройках локального сервера нужно включить более свежую версию PHP.

user

Светлана 03-04-2018 14:19:44

Подскажите пожалуйста как это сделать "то в настройках локального сервера нужно включить более свежую версию PHP."

user

Олег 03-04-2018 20:54:14

У вас какой локальный сервер? Денвер или OpenServer?

X

Спасибо!
Ваш комментарий появится после одобрения

нашли ошибку? напишите
X

Вход

Ваш e-mail:

Ваш пароль:


Забыли пароль?
Регистрация

X

Нашли ошибку или баг? Напишите мне.

placeholder="Опишите пожалуйста где вы нашли ошибку и какую, буду вам очень благодарен">